Theme Junkie Forums  

Go Back   Theme Junkie Forums > General > Announcements

Reply
 
Thread Tools Display Modes
  #11  
Old 02-28-2011, 02:24 PM
dionte247's Avatar
dionte247 dionte247 is offline
Junior Member
 
Join Date: Feb 2011
Posts: 10
Default Re: Free themes are compatible with WP 3.1 too

....i did already
http://www.theme-junkie.com/forum/showthread.php?t=2290

www.dumbdrops.com
Reply With Quote
  #12  
Old 03-07-2011, 11:54 AM
The Therapist's Avatar
The Therapist The Therapist is offline
Member
 
Join Date: Jul 2010
Posts: 49
Default Re: Free themes are compatible with WP 3.1 too

OK, I have now updated the settings.php as per the instructions.

I then went to upgrade to WP3.1 and got the following error message:

Incompatible Archive.: PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature

How can I resolve this issue?

What is this all about.
Reply With Quote
  #13  
Old 03-11-2011, 11:29 AM
davidbranco's Avatar
davidbranco davidbranco is offline
Junior Member
 
Join Date: Mar 2011
Posts: 1
Default Re: Free themes are compatible with WP 3.1 too

Hello,
I just download the new version of channel theme and upload it to the wp-content/themes.
But in my admin of wordpress, on the themes section, appears the version 1.2 of the channel theme, and the theme options doesn't still work.

It's better delete the theme from server and upload and install it again?
Thanks
Reply With Quote
  #14  
Old 03-26-2011, 09:39 PM
Roy's Avatar
Roy Roy is offline
Administrator
 
Join Date: Sep 2009
Posts: 3,188
Default

Quote:
Originally Posted by davidbranco View Post
Hello,
I just download the new version of channel theme and upload it to the wp-content/themes.
But in my admin of wordpress, on the themes section, appears the version 1.2 of the channel theme, and the theme options doesn't still work.

It's better delete the theme from server and upload and install it again?
Thanks
Please unzip the channel.zip file and upload the theme and plugin folder separately. Also note that don't change the theme folder name /channel.
__________________
Theme Junkie | Theme Downloads | Follow us @theme_junkie | Email: roy (at) theme-junkie.com
Reply With Quote
  #15  
Old 03-27-2011, 07:16 PM
ModJaszy's Avatar
ModJaszy ModJaszy is offline
 
Join Date: Mar 2011
Posts: 26
Default Problems with tabber settings in ClearType after upgrading

I have tried EVERY suggestion in the forum with only partial success. The last thing I tried was changing the file name from ClearType_v1.0 to cleartype...that worked, partially. I was able to change the theme settings however, the tabber options remain. The option stays at "yes" to show the tabber, but no tabber appears, only an empty space where it should be. I try to change to "no" but it won't save. This process has been maddening. I'd rather just remove the tabber option all together if possible. I appreciate your assistance.

Site: http://www.modernhippiemag.com
Reply With Quote
  #16  
Old 03-27-2011, 07:22 PM
Roy's Avatar
Roy Roy is offline
Administrator
 
Join Date: Sep 2009
Posts: 3,188
Default

Not sure why you have this issue, however, I could give an easiest solution to show the Tabber:

1. Open tabber.php in the /cleartype folder and remove this code:

Code:
<?php if (get_theme_mod('tabber') == 'Yes') { ?>
2. At the bottom, remove:

Code:
<?php } ?>
__________________
Theme Junkie | Theme Downloads | Follow us @theme_junkie | Email: roy (at) theme-junkie.com
Reply With Quote
  #17  
Old 03-27-2011, 07:26 PM
Roy's Avatar
Roy Roy is offline
Administrator
 
Join Date: Sep 2009
Posts: 3,188
Default

Oh, finally I found the reason why your theme options is not working properly: You didn't install the theme properly.

Your current theme location:

http://www.modernhippiemag.com/wp-content/themes/cleartype/cleartype

However, it should be:

http://www.modernhippiemag.com/wp-content/themes/cleartype/

Please change that and activate your theme again then everything would be working fine :-)
__________________
Theme Junkie | Theme Downloads | Follow us @theme_junkie | Email: roy (at) theme-junkie.com
Reply With Quote
  #18  
Old 03-27-2011, 07:39 PM
ModJaszy's Avatar
ModJaszy ModJaszy is offline
 
Join Date: Mar 2011
Posts: 26
Unhappy Ah!

Must have transferred into subfile during FTP, should I delete and reinstall?
Reply With Quote
  #19  
Old 03-27-2011, 07:59 PM
ModJaszy's Avatar
ModJaszy ModJaszy is offline
 
Join Date: Mar 2011
Posts: 26
Default Houston, we still have a problem...

I deleted theme, reinstalled and still the tabber problem exists. I am able to save options, but there's still a blank space where the tabber should be. I do not want the tabber and I really don't want to see a blank space there. Thanks for your help.
Reply With Quote
  #20  
Old 03-27-2011, 08:00 PM
Roy's Avatar
Roy Roy is offline
Administrator
 
Join Date: Sep 2009
Posts: 3,188
Default

Please do not delete, just login your cPanel and move the files. Don't forget to activate the theme again after you finish this.
__________________
Theme Junkie | Theme Downloads | Follow us @theme_junkie | Email: roy (at) theme-junkie.com
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.