Theme Junkie Forums  

Go Back   Theme Junkie Forums > General > Announcements

Reply
 
Thread Tools Display Modes
  #1  
Old 07-06-2011, 06:03 AM
Roy's Avatar
Roy Roy is offline
Administrator
 
Join Date: Sep 2009
Posts: 3,179
Default All theme are compatible with WordPress 3.2

Some of you might already known that the official release of WordPress 3.2 is out: http://wordpress.org/download/

WordPress Requirements Changes
  • PHP 5.2.4 or greater (old requirement - since WordPress 2.5 was PHP 4.3 or greater)
  • MySQL 5.0.15 or greater (old requirement - since WordPress 2.9 was MySQL 4.1.2 or greater)

We’ve spent a few hours testing our themes compatibility with WordPress 3.2, and we are happy to say that all themes are working properly.

Please open a thread to let us know if you have any problems.
__________________
Theme Junkie | Theme Downloads | Follow us @theme_junkie | Email: roy (at) theme-junkie.com
Reply With Quote
  #2  
Old 07-13-2011, 08:21 AM
nomzhere's Avatar
nomzhere nomzhere is offline
Junior Member
 
Join Date: Apr 2011
Location: Islamabad, Pakistan
Posts: 8
Default

I have updated to 3.2.1 | my themes options are not saving! Please help asap! Urgent!
Reply With Quote
  #3  
Old 07-13-2011, 08:45 AM
Roy's Avatar
Roy Roy is offline
Administrator
 
Join Date: Sep 2009
Posts: 3,179
Default

Quote:
Originally Posted by nomzhere View Post
I have updated to 3.2.1 | my themes options are not saving! Please help asap! Urgent!
Hi,

Please check the solutions carefully: http://www.theme-junkie.com/forum/showthread.php?t=2290

Also, please let us know your site URL if you still have problems.
__________________
Theme Junkie | Theme Downloads | Follow us @theme_junkie | Email: roy (at) theme-junkie.com
Reply With Quote
  #4  
Old 07-20-2011, 08:27 AM
shaaciye1's Avatar
shaaciye1 shaaciye1 is offline
Junior Member
 
Join Date: May 2011
Posts: 4
Default

Hi Roy i have same problem I have updated to 3.2.1 my themes options are not saving!
and I updato filetheme-options.php in wp-content/themes/YOURTHEME/functions / as you suggested but there isnt changed hre is my site

http://dhexdhexaad.com
Reply With Quote
  #5  
Old 07-20-2011, 08:36 AM
Radek's Avatar
Radek Radek is offline
 
Join Date: May 2010
Posts: 28,220
Default

Theme name must be the same in two places:

- style.css file
Code:
Theme Name: ChannelPro
- theme folder

Code:
wp-content/themes/channelpro
__________________
If you want to customize your themes, contact me: radek@theme-junkie.com
Reply With Quote
  #6  
Old 07-23-2011, 02:03 PM
shaaciye1's Avatar
shaaciye1 shaaciye1 is offline
Junior Member
 
Join Date: May 2011
Posts: 4
Default

Hi Red i get this problem when i try to install the wp-content/themes/newswire

the theme name will change to wp-content/themes/newswire13

and every time i delete the theme and i install again this numbar will be adjusted like

wp-content/themes/newswire14
wp-content/themes/newswire15
wp-content/themes/newswire16

How do i fixed to

wp-content/themes/newswire

Here is my site http://dhexdhexaad.com
please help!!!!! thanks

Last edited by shaaciye1; 07-23-2011 at 02:07 PM.
Reply With Quote
  #7  
Old 07-23-2011, 02:18 PM
Radek's Avatar
Radek Radek is offline
 
Join Date: May 2010
Posts: 28,220
Default

Try remove all old install via ftp.
__________________
If you want to customize your themes, contact me: radek@theme-junkie.com
Reply With Quote
  #8  
Old 07-24-2011, 05:00 AM
shaaciye1's Avatar
shaaciye1 shaaciye1 is offline
Junior Member
 
Join Date: May 2011
Posts: 4
Default

i remove all old install via ftp. and there is no change was there any other way i can fixed plz
Reply With Quote
  #9  
Old 07-24-2011, 05:52 AM
Radek's Avatar
Radek Radek is offline
 
Join Date: May 2010
Posts: 28,220
Default

OK, please send me (via mail or pm) username and password to your site and ftp/cpanel details. I'll try to help.
__________________
If you want to customize your themes, contact me: radek@theme-junkie.com
Reply With Quote
  #10  
Old 07-29-2011, 07:47 AM
shaaciye1's Avatar
shaaciye1 shaaciye1 is offline
Junior Member
 
Join Date: May 2011
Posts: 4
Default

Radek thanks for your help I fixed i remove all old install via ftp.as you suggested and now every think is working greate again thanks alote...
Reply With Quote
Reply

Tags
wordpress 3.2

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.